3.8 Antriebsstrang in 3.0 umbauen (2000er Modell Windstar II)

Post

Posted
Rating:
#37047 (In Topic #6467)
Neuling
Ich habe einen Windstar II 3.0 mit LPG Anlage. Leider sind Motor und Getriebe ziemlich am Ende. Ich könnte aber einen 3.8 als Spender bekommen.

Lässt sich nun der Antriebsstrang vom 3.8 problemlos in den 3.0 einbauen? Die Gasanlage möchte ich für den 3.8 natürlich auch verwenden.

Ich nehme an den neuen Motor muss man dann beim TÜV eintragen lassen.
Online now: No Back to the top

Post

Posted
Rating:
#37048
Mitglied
Mechanisch ist es ohne Belang, es muß halt der 3,8l KAT mitgenommen werden.



Zudem existiert keine Trennstelle vom Motorkabelbaum zum Innenkabelbaum. Das bedeutet - das Armaturenbrett KOMPLETT mittauschen - mit allen Steuergeräten und dem Kombinstrument. Im Prinzip die Karosse umsetzen - gleich das REM noch mit dann könnte das klappen.

Ob die Kabelbäüme vom EU3l zum US3,8l sonst identisch sind - hoffen wir mal.

Anschließend die Gasanlage neu einbauen - sollte das eine Prins sein, könnten neue Injektoren fällig sein - so ca. 600€. Der 3l benötigt blaue - der 3,8l orange. Dazu halt 150…250€ für das notwendige + 150€ nur für die Eintragung beim TÜV ergeben im Zweifel die ersten 1000€ für die LPG Geschichte.


Zumindest interessant - die Idee. Mit Viel Zeit, Mut zur Lücke und ausreichend Kenntnis über Details - auch zur Gasanalage, die Motorabnahme sicher interessant.


So mal eben - bis zur Zulässigkeit - eher nicht

Last edit: by Arsch


Besser ein Arsch, als im Arsche eines Anderen :)
Online now: No Back to the top

Post

Posted
Rating:
#37056
Mitglied
Ein Kunde von uns hat schon mal einen 1999 von 3.0 auf 3.8 umgebaut. Kabelbaum wurde angepasst, Armaturen wurden nicht gewechselt. Funktioniert bis jetzt . Der Motor wurde wohl nicht umgetragen
Online now: No Back to the top

Post

Posted
Rating:
#37059
Mitglied
Interessant ist der sich dann ergebene Verbrauch, wenn man permanent mit offenerm IRMC fährt, die permanet leuchtende MIL und OD-Lampe usw.

Erstrebenswert :)

Besser ein Arsch, als im Arsche eines Anderen :)
Online now: No Back to the top

Post

Posted
Rating:
#37060
Mitglied
OD Lampe war aus , MIL auch. Verbrauch liegt bei 10-12 Liter
Denke der Kunde (Elektroniker) hat die Verkabelung entsprechend geändert.
Online now: No Back to the top

Post

Posted
Rating:
#37065
Mitglied
Ich erinnere mich - es wurde nur der Motor getauscht - ob´s einer mit 203PS war leider nicht.

Besser ein Arsch, als im Arsche eines Anderen :)
Online now: No Back to the top

Post

Posted
Rating:
#37067
Avatar
Mitglied
Nur den 3.0l Motor auf 3.8l zu ändern, ohne das Getriebe mitzunehmen erscheint mir nicht sinnvoll.

FORD DIE TUN WAS !
Online now: No Back to the top

Post

Posted
Rating:
#37069
Mitglied
Der Kunde hat die komplette Antriebseinheit umgesetzt nicht nur den Motor
Das bringt Probleme sonst, weil das Getriebe auch anders ist als beim 3 Liter
Online now: No Back to the top

Post

Posted
Rating:
#40620
Avatar
Neuling
Online now: No Back to the top

Post

Posted
Rating:
#40621
Avatar
Neuling
Hallo.
Ich hab auch so einen Umbau von 3,0 auf 3,8 US gemacht aber ich bekomme den absolut nicht gestartet.
Ich hab restlos alles umgebaut. Kompletter Kabelbaum von vorn bis hinten.
Anlasser und Pumpe sagt keinen Ton.
Wegfahrsperrenlampe und motor kontrolllampe bleiben aus.
Beim Schlüssel rum drehen gehen alle Lampen aus und die Zeiger runter, als währe die Batterie leer.
Könnte mir vileicht jemand weiterhelfen?
Online now: No Back to the top

Post

Posted
Rating:
#40622
Mitglied
Welche Baujahre wurden denn kombiniert ?
Der Motorkabelbaum wurde komplett getauscht ?

Die US haben gern KEINE! Wegfahrsperre - die EU hingegen schon
Wie sieht der US Schlüssel aus - wie sieht der EU Zündschlüssel aus ?

Da gibt es so ein paar "Lücken" und das PATS ist NICHT! so richtig in den Unterlagen eingezeichnet - wird bestimmt lustig, sich damit zu befassen

Ist schwierig, ohne daneben zu stehen. Entsprechend die Spannungen am Zündschloß messen und herausfinden - geht Masse oder 12V weg. klngt ja estmal wie ein Kontaktproblem….
 

Besser ein Arsch, als im Arsche eines Anderen :)
Online now: No Back to the top

Post

Posted
Rating:
#40623
Avatar
Neuling
Ich glaub der 3,0 er war 2004er bj
Und der 3,8er ist ein 2001er
Alle kabelbäume wurden mit übernommen. Es ist nur das kühlerpacket und die beiden vorderen Sitze.
Ich muss dazu sagen wir haben erst nur den Motor getauscht und Steuergerät da ist er zumindest mal angegangen aber nur mit dem 3,0er Steuergerät
Da war noch nicht anderes getauscht.
Online now: No Back to the top

Post

Posted
Rating:
#40625
Mitglied
Die Modelljahre ab zwei Schiebetüren habe ich "ausgelassen" :)
Am Zündschlüssel der beiden PKW erkennt man, ob das Spendermodell auch eine Wegfahrsperre hat.

Die US Modelle sind zumindest im Bj. VOR 1999 abweichend zu den EU Dingern zumeist OHNE Wegfahrsperre. Ab 1999 gibt es kein eigenständiges PATS Modul mehr. Die Wegfahrsperre ist vermutlich verteielt auf Kombiinstrument und Steuergerät.

Es muß dann entsrechend beides mitgetauscht werden ;)

Aber das ist erst später interessant - momentan scheint es um ein Kontaktproblem zu handeln, das gelöst werden möchte…

Dazu ist es vermutlich notwendig, einen Schaltplan vom PKW zu besorgen um gezielt das Potential messen zu können. Soweit ich mir die Kabelbäume angesehen habe, ist bei dem Modell keine Trennstelle zwischen Motorraum/innenraum, der Kabelbaum ist in einem Stück. Es gibt vom eigenen Kabelbaum des Motors eine Schnitttstelle/Steckverbindung zur Karosserie.

US Kabelbäume sind in einigen Details "anders" - entsprechend des Baujahres genau diesen Steckverbinder mindestens Litze für Litze vergleichen.






Besser ein Arsch, als im Arsche eines Anderen :)
Online now: No Back to the top

Post

Posted
Rating:
#40626
Avatar
Neuling
Hallo
Mittlerweile hab ich den Fehler gefunden.
Alle massepunkte haben bei der durchgangsprüfung zum +pol Kontakt.
Sprich es kann kein einziges Relais anziehen da es keine Masse hat. Es gibt nun zwei Möglichkeiten. Entweder ich setze mich hin und prüfe den kompletten Kabelbaum oder ich finde noch einen gut gebrauchten.
Ich muss dazu sagen, das spenderfahrzeug hatte einen Unfall und dabei wurde der Sicherungskasten und auch paar Kabel gequetscht.
Daher würde ich mich lieber für einen neuen entscheiden.
Online now: No Back to the top

Post

Posted
Rating:
#40627
Mitglied
Ein Massepunkt hat Masse :)

Stellt man dort "Durchgang" vermutlich durch einen Verbraucher hindurch zum Pluspul fest, ist der Massepunkt nicht auf Massepotential ?

Es gibt definerte "Massepunkte" an  nur wenigen Stellen - diese seien dann doch zu kontrollieren ?
Da wo es gequetscht wurde - sollte das zu einem Defekt führen - das sei erkennbar ?

 


Besser ein Arsch, als im Arsche eines Anderen :)
Online now: No Back to the top
1 guest and 0 members have just viewed this.